22 января 2019 года многие пользователи ПО ArcGIS получили сообщение от Esri о важном обновлении для компонентов системы ArcGIS для перехода на защищенный протокол защиты данных TLS 1.2.
В сообщении приведена ссылка на страницу сайта поддержки (на русском языке), где есть много полезной информации по поводу протокола TLS 1.2, а также ссылки на страницы с информацией по отдельным продуктам.
Если всё то, что рассказывается на этих страницах, сказать короче, то получится следующее:
16 апреля 2019г портал arcgis.com  перейдет на протокол шифрования TLS 1.2, и клиенты, которые не настроены на работу с TLS 1.2, не смогут подключаться к arcgis.com. Для продолжения нормальной работы с порталом arcgis.com необходимо сконфигурировать поддержку TLS 1.2.

Подробнее:

  • ArcGIS Desktop версии 10.6.1 и всех предыдущих версий не сможет работать с arcgis.com после 16 апреля 2019 г. Для продолжения работы необходимо включить поддержку TLS 1.2, см. ниже.
  • ArcGIS Pro версий 1.3 и новее полностью поддерживает TLS 1.2, и нет необходимости производить какие-либо дополнительные действия.
  • ArcGIS Pro версий 1.0-1.2 желательно обновить до версии 1.3. Если обновление невозможно, то включить поддержку можно путем конфигурирования операционной системы.
  • Portal for ArcGIS версий 10.4.1 полностью поддерживает TLS 1.2, и для продолжения работы с arcgis.com нет необходимости производить какие-либо дополнительные действия. Более старые версии Portal for ArcGIS для обеспечения поддержки TLS 1.2 необходимо обновить до версии 10.4.1. Детальная информация — в статье Esri.
  • ArcGIS Server всех версий, находящихся на поддержке (10.2.1 и новее) поддерживает работу с TLS 1.2, если он установлен на ОС Windows Server 2008 R2  и новее. Для ОС версий 2008 R2 и 2012 необходимо проделать дополнительные шаги конфигурации. Для ОС  Windows Server 2016 дополнительное конфигурирование не требуется.
  • Более детальная информация по вышеперечисленным продуктам и информация по другим продуктам ArcGIS приведена на странице сайта поддержки.

Чтобы ArcGIS Desktop смог продолжить работу с arcgis.com после 16 апреля 2019г. необходимо:

для версий 10.4.0 — 10.6.1:

23 января 2019 года компания Esri выпустила  дополнительное обновление для ArcMap 10.5.1, 10.6, 10.6.1: ArcGIS Desktop Dialog Initialization Performance Patch. Его также следует установить для нормальной работы с TLS 1.2.

для версий 10.2.1 — 10.3.1:

Также есть вариант сконфигурировать поддержку TLS 1.2 средствами операционной системы, но это более сложный способ.

Более старые версии ArcGIS Desktop сняты с технической поддержки и Esri не предоставляет информацию по ним.